Core Archive GCP-US Security Software Update for 26.1.1

Scheduled for Mar 1, 12:00 - 16:00 UTC

Update

We will be performing scheduled maintenance for approximately 4 hours to apply a recently identified security patch. During this time, the system will be temporarily unavailable. We expect the downtime to last no more than 4 hours. If you have any questions, please reach out through the usual support channels.
Posted Feb 25, 2026 - 20:18 UTC

Scheduled

We will be performing scheduled maintenance for approximately 90 minutes to apply a recently identified security patch. During this time, the system will be temporarily unavailable. We expect the downtime to last no more than 90 minutes. If you have any questions, please reach out through the usual support channels.
Posted Feb 24, 2026 - 21:06 UTC
This scheduled maintenance affects: Core Archive for SAP® Solutions | SAP® Archiving and Document Access Core by OpenText (Core Archive for SAP® Solutions - US (archive.us.opentext.cloud)).