Cloud Fax services North America experienced connectivity issues

Incident Report for OpenText

Resolved

Desktop Messaging BMS experienced connectivity issues. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3747058
Posted Jul 25, 2025 - 16:45 UTC

Update

Desktop Messaging BMS experienced connectivity issues. Document backlogs may exist and still being processed. Service has been restored and is now being validated. Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3747058
Posted Jul 25, 2025 - 15:08 UTC

Update

Desktop Messaging BMS experienced connectivity issues. Document backlogs may exist and still being processed. Service has been restored and is now being validated. Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3747058
Posted Jul 25, 2025 - 13:04 UTC

Monitoring

Desktop Messaging BMS experienced connectivity issues. Document backlogs may exist and still being processed. Service has been restored and is now being validated. We appreciate your patience.

Tracking Number: IM3747058
Posted Jul 25, 2025 - 11:59 UTC

Update

Desktop Messaging BMS is currently experiencing connectivity issues. Document backlogs may exist and are currently being processed. Teams are currently assembled and working to resolve the issue. Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3747058
Posted Jul 25, 2025 - 10:00 UTC

Update

Desktop Messaging BMS is currently experiencing connectivity issues. Document backlogs may exist and are currently being processed. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3747058
Posted Jul 25, 2025 - 08:57 UTC

Investigating

Desktop Messaging BMS is currently experiencing connectivity issues. Document backlogs exist and are currently being processed. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3747058
Posted Jul 25, 2025 - 08:49 UTC
This incident affected: Cloud Fax services North America (Desktop Messaging BMS).