IM3026794 Supplier Exchange LEAP North America is unable to access the application/service.
Incident Report for OpenText
Resolved
LEAP - Supplier Exchange North America was down and unable to access the application/service. The issue is now resolved. We appreciate your patience.
Posted Aug 07, 2022 - 20:21 UTC
Investigating
LEAP - Supplier Exchange North America is down and unable to access the application/service. Teams are assembled and investigating the issue. We appreciate your patience.
Posted Aug 07, 2022 - 18:57 UTC
This incident affected: LEAP - Supplier Exchange v1 North America.