Zix Email Threat Protection Link Protection Errors

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted Jul 10, 2026 - 15:45 UTC

Monitoring

The team identified the issue and resolve it roughly around 5:30 AM CST this morning. It appears that a SQL service did not properly restart which caused Link Protection to fail. We are investigating what caused the service to not properly restart but services have been restored.

Incident - IM3959175
Posted Jul 10, 2026 - 12:50 UTC

Investigating

We are currently investigating an issue causing errors with Zix Email Threat Protection Link Protection. Our team is working to identify the cause and restore normal functionality. Further updates will be provided as they become available.
Incident - IM3959175
Posted Jul 10, 2026 - 08:55 UTC
This incident affected: Zix - Cybersecurity (Zix Threat Protection - Zix Protect).