Core Archive for SAP® Solutions - EU (archive.de.opentext.cloud) was experiencing service degradation. The issue is now resolved. We appreciate your patience.
Tracking Number: IM3829178
Posted Dec 01, 2025 - 12:20 UTC
Update
Core Archive for SAP® Solutions - EU (archive.de.opentext.cloud) is experiencing service degradation. Teams are currently assembled and still working to resolve the issue. We appreciate your patience.
Tracking Number: IM3829178
Posted Dec 01, 2025 - 11:19 UTC
Investigating
Core Archive for SAP® Solutions - EU (archive.de.opentext.cloud) is experiencing service degradation. OpenText teams have identified a reoccurrence of the issue. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3829178
Posted Dec 01, 2025 - 10:19 UTC
This incident affected: Core Archive for SAP® Solutions | SAP® Archiving and Document Access Core by OpenText (Core Archive for SAP® Solutions - EU (archive.de.opentext.cloud)).