Zix Encryption Services experienced an issue.

Incident Report for OpenText

Resolved

Zix Encryption Services experienced an issue. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3732168
Posted Jul 02, 2025 - 21:03 UTC

Monitoring

Encryption services experienced an issue with encrypting and queuing messages. Service has been restored and is now being validated. We appreciate your patience.

Tracking Number: IM3732168
Posted Jul 02, 2025 - 21:02 UTC

Investigating

Encryption services are currently experiencing an issue with encrypting/queuing messages. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3732168
Posted Jul 02, 2025 - 19:57 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Hosted SMB, Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE), Zix Encryption Services - ZixGateway (Hosted), Zix Encryption Services - ZixPortal).