Core Archive Europe (archive.de.opentext.cloud) is Currently Unavailable

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted May 11, 2024 - 11:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 11, 2024 - 02:01 UTC

Investigating

Core Archive Europe (archive.de.opentext.cloud) is currently Unavailable. Teams are assembled and working to resolve the issue. We appreciate your patience.
Posted May 11, 2024 - 01:58 UTC
This incident affected: Core Archive for SAP® Solutions | SAP® Archiving and Document Access Core by OpenText (Core Archive for SAP® Solutions - EU (archive.de.opentext.cloud)).