Issue Summary Statement

Incident Report for OpenText

Investigating

Zix Encryption Services - Email Message Privacy (EMP) is currently experiencing an issue with a specific set of users, where their login page fails to load. It displays an 'Error was encountered' message. Teams are currently assembled and working to resolve the issue.

We appreciate your patience.

Tracking Number:
Posted Sep 16, 2025 - 20:10 UTC
This incident affects: Zix - Cybersecurity (Zix Encryption Services - Email Message Privacy (EMP)).