Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 15, 2023 - 02:00 UTC
Scheduled
On 15 September 2023 from 02:00 UTC to 06:00 UTC a database upgrade maintenance has been scheduled that will affect these services:
Core Signature add-on for Core Share - Australia - Canada - Europe - North America
Core Signature add-on for Content Suite Platform/xECM (OCP & CS) - Core Signature add-on for Content Suite Platform/xECM Europe - Core Signature add-on for Content Suite Platform/xECM North America
Core Signature Service (OCP & CS) - Core Signature add-on for Content Suite Platform/xECM Europe - Core Signature add-on for Content Suite Platform/xECM North America
Core Signature Standalone - Australia - Canada - Europe - North America
During the maintenance window, the Core Signature service will be unavailable.
Posted Sep 12, 2023 - 12:45 UTC
This scheduled maintenance affected: Core Signature add-on for Core Share (Core Signature add-on for Core Share - AU, Core Signature add-on for Core Share - CA, Core Signature add-on for Core Share - EU, Core Signature add-on for Core Share - US), Core Signature Service (OCP & CS) (Core Signature add-on for Content Suite Platform/xECM - EU, Core Signature add-on for Content Suite Platform/xECM - US), Core Signature add-on for Content Suite Platform/xECM (OCP & CS) (Core Signature add-on for Content Suite Platform/xECM - EU, Core Signature add-on for Content Suite Platform/xECM - US), and Core Signature Standalone (Core Signature Standalone - AU, Core Signature Standalone - CA, Core Signature Standalone - EU, Core Signature Standalone - US).