Developer Experience (all locations) is currently experiencing an issue

Incident Report for OpenText

Resolved

The issue has been resolved.
Posted Jul 13, 2025 - 15:30 UTC

Monitoring

A fix has been implemented, and we continue to monitor.
Posted Jul 13, 2025 - 15:16 UTC

Investigating

Developer Experience (all locations) is currently experiencing an issue. Teams are being assembled to investigate.
Posted Jul 13, 2025 - 10:49 UTC
This incident affected: Core Europe (Developer Experience - Thrust API Bundle), Core Canada (Developer Experience - Thrust API Bundle), Core Australia (Developer Experience - Thrust API Bundle), and Core US (Developer Experience - Thrust API Bundle).