Core Collaboration for Engineering was experiencing a degradation in service

Incident Report for OpenText

Resolved

Core Collaboration for Engineering experienced an upload and download service issue. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3660763
Posted Mar 17, 2025 - 11:39 UTC

Investigating

Core Collaboration for Engineering is currently experiencing an upload and download service issue. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3660763
Posted Mar 17, 2025 - 11:29 UTC
This incident affected: Core US (Core Collaboration for Engineering).