Supplier Exchange V2 Europe is experiencing slowness.
Incident Report for OpenText
Resolved
This incident is resolved, we have been monitoring the application for last 1+ hours and do not see any slowness. The system is back to its full potential as of 15:42 UTC.
Posted Sep 26, 2022 - 17:23 UTC
Monitoring
We have identified the component causing the slowness and have recycled it. The system is now working as designed and we continue to monitor it for next 30 minutes.
Incident#IM3066983.
Posted Sep 26, 2022 - 15:42 UTC
Investigating
Supplier Exchange V2 is currently experiencing slowness. Teams are assembled and investigating the root cause for the slowness. We appreciate your patience.
Posted Sep 26, 2022 - 15:16 UTC
This incident affected: Core Europe (Core for Supplier Exchange EU).