Core Archive North America (archive.na.opentext.com) Emergency Software Update - 26.1.1

Scheduled for Mar 22, 01:00 - 05:00 UTC

Update

Update the status message to provide clearer maintenance information based on customer feedback.
Posted Mar 13, 2026 - 13:50 UTC

Scheduled

We will be undergoing a scheduled software update during this time. This maintenance window is a reattempt following an earlier 26.1.1 software update attempt that did not complete successfully. All services will be unavailable during this maintenance period.
US (archive.na.opentext.com) Prod - March 22, 2026 - 01:00 - 05:00 GMT
Posted Mar 12, 2026 - 18:21 UTC
This scheduled maintenance affects: Core Archive for SAP® Solutions | SAP® Archiving and Document Access Core by OpenText (Core Archive for SAP® Solutions - NA (archive.na.opentext.com)).