Zix Email Message Privacy Attachment Upload issue

Incident Report for OpenText

Resolved

We have confirmed the issue has been resolved and all services are back to fully operational. We apologize for any inconvenience this may have caused.
Posted Oct 21, 2025 - 20:19 UTC

Monitoring

We have confirmed files are uploading correctly and errors are no longer occurring. Our team is actively monitoring the issue to confirm the service is fully restored.
Posted Oct 21, 2025 - 15:52 UTC

Investigating

We are currently investigating an issue with the EMP in which file uploads are returning a 503 error. We will update you once we have any further information or the issue is resolved.

Tracking Incident: IM3803573
Posted Oct 21, 2025 - 13:58 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Email Message Privacy (EMP)).