Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) Tab loading slow

Incident Report for OpenText

Resolved

ZixCentral and Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) experienced a slow page load issue.

The issue is now resolved.

We appreciate your patience.

Tracking Number: IM3880927
Posted Mar 04, 2026 - 20:21 UTC

Monitoring

ZixCentral and Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) experienced an issue with slow loading pages.

Service has been restored and is now being validated.

We appreciate your patience.

Tracking Number: IM3880927
Posted Mar 04, 2026 - 16:08 UTC

Investigating

ZixCentral and Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE) is currently experiencing issues with slow page loads.

Teams are currently assembled and working to resolve the issue.

We appreciate your patience.

Tracking Number: IM3880927
Posted Mar 03, 2026 - 17:42 UTC
This incident affected: Zix - Cybersecurity (Zix Customer Portal Interface - ZixCentral, Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE)).