Zix - Customer Portal Archive/Zix Console loading issues

Incident Report for OpenText

Monitoring

We have identified and resolve the issue which was causing errors in the portals. We are actively monitoring this further to ensure no further issues occur.
Posted Nov 21, 2025 - 19:55 UTC

Investigating

We are currently investigating an issue with the Customer Portal Archive section as well as our Zix Console loading issues. We have raised a High Severity issue on this and our teams are triaging. We will update once we have more information.
Posted Nov 21, 2025 - 13:23 UTC
This incident affects: Zix - Cybersecurity (Zix Customer Portal Interface - Customer Portal, Zix Customer Portal Interface - ZixCentral).