Core Collaboration for Engineering experienced an issue

Incident Report for OpenText

Resolved

The following services experienced an issue which affected email functionality. The issue is now resolved. We appreciate your patience.

- Core Collaboration for Engineering Australia
- Core Collaboration for Engineering North America
- Core Collaboration for Engineering Canada

Tracking Number: IM3825475
Posted Nov 26, 2025 - 17:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2025 - 15:10 UTC

Identified

The following services are experiencing an issue that affects the email functionality only. Teams are still working to resolve the issue. Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first. We appreciate your patience.

- Core Collaboration for Engineering Australia
- Core Collaboration for Engineering North America
- Core Collaboration for Engineering Canada

Tracking Number: IM3825475
Posted Nov 26, 2025 - 12:35 UTC

Update

The following services are experiencing an issue that affects the email functionality only. Teams are still working to resolve the issue. Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first. We appreciate your patience.

- Core Collaboration for Engineering Australia
- Core Collaboration for Engineering North America
- Core Collaboration for Engineering Canada

Tracking Number: IM3825475
Posted Nov 26, 2025 - 02:08 UTC

Update

The following services are experiencing an issue that affects the email functionality only. Teams are still working to resolve the issue. Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first. We appreciate your patience.

- Core Collaboration for Engineering Australia
- Core Collaboration for Engineering North America
- Core Collaboration for Engineering Canada

Tracking Number: IM3825475
Posted Nov 25, 2025 - 12:35 UTC

Update

The following services are experiencing an issue that affects the email functionality only. Teams are still working to resolve the issue. Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first. We appreciate your patience.

- Core Collaboration for Engineering Australia
- Core Collaboration for Engineering North America
- Core Collaboration for Engineering Canada

Tracking Number: IM3825475
Posted Nov 25, 2025 - 00:35 UTC

Update

The following services are experiencing an issue that affects the email functionality only. Teams are still working to resolve the issue. Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first. We appreciate your patience.

- Core Collaboration for Engineering Australia
- Core Collaboration for Engineering North America
- Core Collaboration for Engineering Canada

Tracking Number: IM3825475
Posted Nov 24, 2025 - 12:35 UTC

Update

The following services are experiencing an issue that affects the email functionality only. Teams are still working to resolve the issue. Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first. We appreciate your patience.

- Core Collaboration for Engineering Australia
- Core Collaboration for Engineering North America
- Core Collaboration for Engineering Canada

Tracking Number: IM3825475
Posted Nov 24, 2025 - 00:58 UTC

Update

The following services are experiencing an issue that affects the email functionality only. Teams are still working to resolve the issue. Updates for this issue will be sent every 12 hours or if there are significant updates, whichever comes first. We appreciate your patience.

- Core Collaboration for Engineering Australia
- Core Collaboration for Engineering North America
- Core Collaboration for Engineering Canada

Tracking Number: IM3825475
Posted Nov 23, 2025 - 12:37 UTC

Update

The following services are experiencing an issue. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Core Collaboration for Engineering Australia
- Core Collaboration for Engineering North America
- Core Collaboration for Engineering Canada

Tracking Number: IM3825475
Posted Nov 23, 2025 - 11:35 UTC

Investigating

The following services are experiencing an issue. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Core Collaboration for Engineering Australia
- Core Collaboration for Engineering North America
- Core Collaboration for Engineering Canada

Tracking Number: IM3825475
Posted Nov 23, 2025 - 10:35 UTC
This incident affected: Core Canada (Core Collaboration for Engineering), Core Australia (Core Collaboration for Engineering), and Core US (Core Collaboration for Engineering).