Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 11, 2023 - 02:00 UTC
Scheduled
On 11 June 2023, from 02:00 UTC to 10:00 UTC, network maintenance has been scheduled affecting the following services. No service interruption is anticipated during this timeframe. In the unlikely event that you experience a connectivity issue or degradation of service, you may contact your support service desk team.
Core Archive North America Core Capture NA Core Capture for SAP Solutions NA Core Case NA Core for Capital Projects NA Core Content NA Core Experience Insights NA Core for Federated Compliance NA Core Platform NA Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText NA Core Signature Service NA Core for Supplier Exchange NA Developer Experience NA Life Sciences Smart View Preview NA Magellan Risk Guard NA Core Share North America Core Signature add-on for Core Share North America Core Signature add-on for Content Suite Platform/xECM North America Core Signature Standalone North America
Tracking number: 1883733
Posted May 10, 2023 - 20:22 UTC
This scheduled maintenance affected: Core US (Core Capture, Core Capture for SAP® Solutions, Core Collaboration for Engineering, Core Content Management, Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText, Core for Capital Projects, Core Compliance, Core Journey, Core Process Automation, Developer Experience, Information Intelligence - Thrust API, Life Sciences Smart View Preview, Signature Service – Thrust API), Core Signature add-on for Content Suite Platform/xECM (OCP & CS) (Core Signature add-on for Content Suite Platform/xECM - US), Core Signature Service (OCP & CS) (Core Signature add-on for Content Suite Platform/xECM - US), Core Share (Core Share - US), Core Signature add-on for Core Share (Core Signature add-on for Core Share - US), Core Signature Standalone (Core Signature Standalone - US), and Core Archive for SAP® Solutions | SAP® Archiving and Document Access Core by OpenText (Core Archive for SAP® Solutions - US (archive.us.opentext.cloud)).