Core Archive for SAP® Solutions - EU (archive.opentext.eu) experienced an outage.

Incident Report for OpenText

Resolved

Core Archive for SAP® Solutions - EU (archive.opentext.eu) experienced an outage. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3752372
Posted Aug 01, 2025 - 22:03 UTC

Monitoring

Core Archive for SAP® Solutions - EU (archive.opentext.eu) experienced an outage. Service has been restored and is now being validated. We appreciate your patience.

Tracking Number: IM3752372
Posted Aug 01, 2025 - 21:57 UTC

Investigating

Core Archive for SAP® Solutions - EU (archive.opentext.eu) is currently experiencing an outage. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3752372
Posted Aug 01, 2025 - 21:37 UTC
This incident affected: Core Archive for SAP® Solutions | SAP® Archiving and Document Access Core by OpenText (Core Archive for SAP® Solutions - EU (archive.opentext.eu)).