Threat Intelligence (BrightCloud) maintenance originally planned for 21 January 2026 from 21:30 to 22 January 2026 at 03:30 UTC has been postponed. More details around the new date will be communicated at a later time. Thank you for your understanding.
Tracking Number: C2240622
Posted Jan 22, 2026 - 07:27 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 21, 2026 - 21:30 UTC
Scheduled
Threat Intelligence (BrightCloud) will be undergoing database maintenance on 21 January 2026 from 21:30 to 22 January 2026 at 03:30 UTC. No service interruption is expected during this timeframe.
In the unlikely event that you experience a connectivity issue or degradation of service, you may contact your support service desk team.
Tracking Number: C2240622
Posted Jan 20, 2026 - 17:10 UTC
This scheduled maintenance affected: Threat Intelligence (BrightCloud).