The following services experienced an issue. The issue is now resolved. We appreciate your patience.
Core Content Core for SAP SuccessFactors Core for Case Core for Federated Compliance Core for Supplier Exchange Core for Regulatory Planning Core for Experience Insights Core Capture Developer Experience
Tracking Number: IM3777744
Posted Sep 10, 2025 - 21:24 UTC
Monitoring
The following services experienced an issue. Service has been restored and is now being validated. We appreciate your patience.
Core Content Core for SAP SuccessFactors Core for Case Core for Federated Compliance Core for Supplier Exchange Core for Regulatory Planning Core for Experience Insights Core Capture Developer Experience
Tracking Number: IM3777744
Posted Sep 10, 2025 - 21:16 UTC
Investigating
The following applications are currently experiencing issues in OCP North America. Teams are being assembled to investigate and remediate the issue. We appreciate your patience.
Core Content Core for SAP SuccessFactors Core for Case Core for Federated Compliance Core for Supplier Exchange Core for Regulatory Planning Core for Experience Insights Core Capture Developer Experience
Posted Sep 10, 2025 - 20:35 UTC
This incident affected: Core US (Core Capture (capture.ot2.opentext.com), Core Capture for SAP® Solutions (capture.ot2.opentext.com), Core Collaboration for Engineering, Core Content Management, Core Journey, Developer Experience - Thrust API Bundle).