Zix - Partner Portal returning Page Not found

Incident Report for OpenText

Resolved

We have confirmed this issue has been resolved. We apoligize for any inconvenience this may have caused.
Posted Nov 07, 2025 - 15:31 UTC

Investigating

We are currently investigating an issue with logging into Partner Branded Portals/Page Not Found being return. We apologize for any inconvenience this may be causing.

Tracking Incident: IM3815890
Posted Nov 07, 2025 - 12:21 UTC
This incident affected: Zix - Cybersecurity (Zix Customer Portal Interface - Partner Portal).