Cloud Fax services experienced delays in processing of fax files

Incident Report for OpenText

Resolved

Desktop Messaging BMS experienced delays in processing fax files. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3978817
Posted Aug 13, 2026 - 17:02 UTC

Update

Desktop Messaging BMS is experiencing delays in processing fax files. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3978817
Posted Aug 13, 2026 - 16:15 UTC

Investigating

Cloud Fax services is currently experiencing delays in processing of fax files. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Desktop Messaging BMS

Tracking Number: IM3978817
Posted Aug 13, 2026 - 15:09 UTC
This incident affected: Cloud Fax services North America (Desktop Messaging BMS), Cloud Fax services Europe (Desktop Messaging BMS), and Cloud Fax services APAC (Desktop Messaging BMS).