Zix - Email Threat Protection Customer Portal pages returning errors

Incident Report for OpenText

Resolved

We have confirmed the issue for the Customer Portal is now resolved and fully functional.
Posted Nov 17, 2025 - 19:02 UTC

Investigating

We are currently investigating reports of the Customer Portal returning errors within the interface on pages such as Message Retraction/Logs/Filters. We are working on resolving this as soon as possible.
Posted Nov 17, 2025 - 16:12 UTC
This incident affected: Zix - Cybersecurity (Zix Customer Portal Interface - Customer Portal).