Core Share NA experienced login issue

Incident Report for OpenText

Resolved

Core Share NA experienced login issue. The issue is now resolved. We appreciate your patience.
Posted May 21, 2026 - 20:30 UTC

Update

Issue has been resolved.
Posted May 21, 2026 - 19:58 UTC

Investigating

We are currently investigating this issue.
Posted May 21, 2026 - 19:54 UTC
This incident affected: Core Share (Core Share - US).