Core Archive for SAP® Solutions - NA (archive.na.opentext.com) experienced intermittent uploading issues. The issue is now resolved. We appreciate your patience.
Tracking Number: IM3772182
Posted Sep 03, 2025 - 11:19 UTC
Monitoring
Core Archive for SAP® Solutions - NA (archive.na.opentext.com) experienced intermittent uploading issues. The service has been restored and is currently being validated. We appreciate your patience.
Tracking Number: IM3772182
Posted Sep 03, 2025 - 10:52 UTC
Identified
Core Archive for SAP® Solutions - NA (archive.na.opentext.com) has been taken down for deployment. The team has identified the issue and is currently working on a resolution. We appreciate your patience.
Tracking Number: IM3772182
Posted Sep 03, 2025 - 10:30 UTC
Investigating
Core Archive for SAP® Solutions - NA (archive.na.opentext.com) is currently experiencing intermittent uploading issues. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Tracking Number: IM3772182
Posted Sep 03, 2025 - 09:50 UTC
This incident affected: Core Archive for SAP® Solutions | SAP® Archiving and Document Access Core by OpenText (Core Archive for SAP® Solutions - NA (archive.na.opentext.com)).