ZixProtect Link Protection failing scans

Incident Report for OpenText

Resolved

We have confirmed a deployed fix on this has rectified this issue. We apologize for the inconvenience caused.

Incident #: IM3923012
Posted May 08, 2026 - 17:08 UTC

Investigating

We are currently investigating an issue in which our Link Protection for our Zix Protect filtering is failing on the URL scanning. We will update this status once we have more information.

Incident #: IM3923012
Posted May 08, 2026 - 16:03 UTC
This incident affected: Zix - Cybersecurity (Zix Threat Protection - Zix Protect).