Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 17, 2023 - 04:01 UTC
Scheduled
The maintenance originally planned for 06 August 2023 from 04:00 to 12:00 UTC has been rescheduled to 17 September 2023 from 04:00 to 12:00 UTC which will affect these services:
- Core for Federated Compliance NA - Core Archive North America - Core for Capital Projects NA - Core Capture for SAP Solutions NA - Core for SAP SuccessFactors | SAP SuccessFactors Document Management Core by OpenText NA - Core Experience Insights NA - Core Share North America - Core Signature add-on for Core Share North America - Core Signature add-on for Content Suite Platform/xECM North America - Core Signature Service NA - Core Signature Standalone North America - Life Sciences Smart View Preview NA - Core for Supplier Exchange NA
Customers may experience minor service interruptions at the beginning and in the middle of the window as network connections are moved. The remaining hours of the maintenance window are required for service validation and monitoring; however, no service impact is expected during that time.
After the maintenance window, please verify transaction processing and delivery, and resend any missing transactions.
Tracking Number: C1935199 | C1935205
Posted Aug 10, 2023 - 21:00 UTC
This scheduled maintenance affected: Core Signature add-on for Content Suite Platform/xECM (OCP & CS) (Core Signature add-on for Content Suite Platform/xECM - US), Core US (Core Capture for SAP® Solutions, Core Collaboration for Engineering, Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText, Core for Capital Projects, Core Compliance, Core Journey, Life Sciences Smart View Preview, Signature Service – Thrust API), Core Share (Core Share - US), Core Signature add-on for Core Share (Core Signature add-on for Core Share - US), Core Signature Standalone (Core Signature Standalone - US), and Core Archive for SAP® Solutions | SAP® Archiving and Document Access Core by OpenText (Core Archive for SAP® Solutions - US (archive.us.opentext.cloud)).