Core Capture North America was unavailable

Incident Report for OpenText

Resolved

Core Capture (capture.ot2.opentext.com) was unavailable. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3836313
Posted Dec 12, 2025 - 18:38 UTC

Monitoring

Core Capture (capture.ot2.opentext.com) was unavailable. Service has been restored and is now being validated. We appreciate your patience.

Tracking Number: IM3836313
Posted Dec 12, 2025 - 17:32 UTC

Update

Core Capture (capture.ot2.opentext.com) is unavailable. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3836313
Posted Dec 12, 2025 - 15:30 UTC

Update

Core Capture (capture.ot2.opentext.com) is unavailable. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3836313
Posted Dec 12, 2025 - 14:30 UTC

Update

Core Capture (capture.ot2.opentext.com) is unavailable. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3836313
Posted Dec 12, 2025 - 13:30 UTC

Investigating

Core Capture (capture.ot2.opentext.com) is unavailable. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3836313
Posted Dec 12, 2025 - 12:30 UTC
This incident affected: Core US (Core Capture (capture.ot2.opentext.com)).