Core Communications experienced an issue

Incident Report for OpenText

Resolved

OpenText experienced an issue generating new Exstream licenses. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3871223
Posted Feb 16, 2026 - 15:29 UTC

Identified

OpenText is currently experiencing an issue generating new Exstream licenses. The domain has been validated, and teams are working to resolve the issue. We appreciate your patience.

- Core Communications US
- Core Communications Canada
- Core Communications Australia

Tracking Number: IM3871223
Posted Feb 16, 2026 - 15:15 UTC

Investigating

OpenText is currently experiencing an issue to generate new Exstream licenses. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Core Communications US
- Core Communications Canada
- Core Communications Australia

Tracking Number: IM3871223
Posted Feb 16, 2026 - 14:10 UTC
This incident affected: Core Australia (Core Communications), Core Canada (Core Communications), and Core US (Core Communications).