Core Content/Compliance/Collaboration are down in NA

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 19:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2026 - 11:42 UTC

Update

The following applications have been resolved:

Core US - Core Collaboration for Engineering (xchange.us.opentext.com)
Core US - Core Compliance

Teams are still working on resolving the issues with Core US - Core Content Management & Core US - Core Content Management for SAP® SuccessFactors
Posted Feb 06, 2026 - 10:32 UTC

Investigating

We are currently seeing issues with the following application in Core US. Teams are working towards identifying root cause.

Core Collaboration for Engineering (xchange.us.opentext.com)
Core Compliance
Core Content Management
Core Content Management for SAP® SuccessFactors
Posted Feb 06, 2026 - 10:09 UTC
This incident affected: Core US (Core Collaboration for Engineering (xchange.us.opentext.com), Core Compliance, Core Content Management, Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText).