OCP North America was in a degraded state

Incident Report for OpenText

Resolved

OCP North America was in a degraded state. The following applications were impacted, and customers may have experienced degraded performance. The issue is now resolved. We appreciate your patience.

- Core Content Management (corecontent.us.opentext.com)
- Core Content Management for SAP® SuccessFactors
- Core Platform - Metadata (cms.us.opentext.com)

Tracking Number: IM3955195
Posted Jul 03, 2026 - 16:19 UTC

Monitoring

OCP North America was in a degraded state. The following applications were impacted, and customers may have experienced degraded performance. Service has been restored and is now being validated. We appreciate your patience.

- Core Content Management (corecontent.us.opentext.com)
- Core Content Management for SAP® SuccessFactors
- Core Platform - Metadata (cms.us.opentext.com)

Tracking Number: IM3955195
Posted Jul 03, 2026 - 16:04 UTC

Investigating

OCP North America is in a degraded state. The following applications are impacted, and customers may feel degraded performance. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

- Core Content Management (corecontent.us.opentext.com)
- Core Content Management for SAP® SuccessFactors
- Core Platform - Metadata (cms.us.opentext.com)

Tracking Number: IM3955195
Posted Jul 03, 2026 - 15:09 UTC
This incident affected: Core US (Core Content Management (corecontent.us.opentext.com), Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText, Core Platform - Metadata (cms.us.opentext.com)).