Zix - Hosted Exchange - Mail Delays reported for a subset of EMEA mailboxes

Incident Report for OpenText

Monitoring

Search functionality is currently appearing to operate as expected within the HEX environment. We are continuing to monitor and troubleshooting with the reported users.

Tracking Number: IM3848971
Posted Jan 09, 2026 - 17:55 UTC

Investigating

Some EMEA mailboxes in our Hosted Exchange environment are reporting mail search delays. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Ticket Tracking Number: IM3848971
Posted Jan 09, 2026 - 16:05 UTC
This incident affects: Zix - Cybersecurity (Zix Secure Hosted Exchange - Exchange 2013/2016+ (EXG7)).