Downtime maintenance: Core Archive for SAP® Solutions - EU (archive.de.opentext.cloud)

Scheduled for Mar 21, 21:00 UTC  -  Mar 22, 09:00 UTC

Update

The scheduled emergency maintenance window has been updated based on feedback to provide a more convenient outage window. The maintenance will now take place on March 21, 2026, at 21:00 UTC, instead of the previously scheduled March 22, 2026, at 01:00 UTC.
We appreciate your feedback and understanding as we work to minimize disruption.
Posted Mar 13, 2026 - 17:22 UTC

Scheduled

OpenText will be performing emergency maintenance on Core Archive for SAP® Solutions - EU (archive.de.opentext.cloud) starting at 21:00 hrs UTC on March 21st, 2026.
The system will be unavailable for up to 12 hours while we complete infrastructure updates to improve system stability and performance.

If you have any questions, please reach out through the usual support channel. We apologize for any inconvenience and appreciate your patience.

Note: The start date and time have been updated to reflect the revised maintenance window.
Posted Mar 12, 2026 - 15:15 UTC
This scheduled maintenance affects: Core Archive for SAP® Solutions | SAP® Archiving and Document Access Core by OpenText (Core Archive for SAP® Solutions - EU (archive.de.opentext.cloud)).