Zix Encryption Services - ZixPortal Showing Message Expired when using link

Incident Report for OpenText

Monitoring

Zix - Cybersecurity - Zix Encryption Services - ZixPortal experienced an issue with users receiving "Message Expired" and "Message Deleted" notifications.

Service has been restored and is now being validated.

We appreciate your patience.

Tracking Number: IM3936680
Posted Jun 01, 2026 - 16:02 UTC

Investigating

Zix Encryption Services - ZixPortal is currently experiencing an issue with using the link from the secure message portal invites. Teams are currently assembled and working to resolve the issue.

We appreciate your patience.

Tracking Number: IM3936680
Posted Jun 01, 2026 - 13:52 UTC
This incident affects: Zix - Cybersecurity (Zix Encryption Services - ZixPortal).