Zix - Microsoft 365 - Users may be unable to access Outlook on the web

Incident Report for OpenText

Resolved

Update from Microsoft:

Microsoft successfully reverted the problematic code change and verified the issue has been remediated through customer confirmation and service health telemetry.
Posted Mar 20, 2025 - 12:56 UTC

Update

Update from Microsoft:

Microsoft identified a portion of code which is throwing an error. Microsoft is working to revert the recent code change and reviewing data from the reproduction to determine any additional next steps.
Posted Mar 19, 2025 - 19:12 UTC

Investigating

Microsoft 365 is currently experiencing an issue with some users unable to access OWA. Microsoft is working to resolve the issue. We appreciate your patience.
Tracking Number: EX1036356

Initial update from Microsoft:

Microsoft is investigating a potential issue with Exchange Online and checking for impact to your organization. Microsoft will provide an update within 60 minutes.

More info:

Users encounter a "Something went wrong" error.
Posted Mar 19, 2025 - 18:38 UTC
This incident affected: Zix - Cybersecurity (Zix Microsoft Office 365).