Customer Portal Setup Steps not completing Step 8

Incident Report for OpenText

Resolved

We have confirmed the setup steps are completing as expect now and all systems are back to normal operations.
Posted Oct 21, 2025 - 15:55 UTC

Identified

Our team is still triaging this issue and will update once we have confirmed the issue is resolved.

Tracking Incident: IM3803038
Posted Oct 21, 2025 - 12:41 UTC

Investigating

We are currently investigating an issue with the Setup Steps in the Customer Portal not able to be completed at this time. We will update this as soon as we have more information.

Tracking Incident: IM3803038
Posted Oct 20, 2025 - 21:20 UTC
This incident affected: Zix - Cybersecurity (Zix Customer Portal Interface - Customer Portal).