Frankfurt EU3 experienced service degradation

Incident Report for OpenText

Postmortem

Tracking number: IM3938234 PM1011629

Incident window: June 3, 2026, from 12:26 GMT to 14:07 GMT

Services affected: OpenText™ ITOM - Enterprise Service Management

Overview

On June 3, 2026, at 14:21 GMT, Incident Management was engaged to investigate service degradation impacting the SMAX Frankfurt EU3 environment.

Impact

 Customers experienced slowness and unresponsiveness when accessing the SMAX user interface.

Root Cause

 The investigation revealed that platform pod instability led to degraded performance and unresponsive behavior within the SMAX user interface. High query volume was generated into the database and caused the database to stall. This overloaded the CPU of the originating platform instance.

Resolution

 The online platform pods were restarted, which resolved the performance issues, and service returned to normal at 14:07 GMT, ending the impact.

Action Plan

  1. Removed the previous online platform pods which triggered the offline platform deployment to create new pods to help to further manage the database load. - Complete
  2. Review alerting to ensure that essential events for which the alert needs to be re-enabled are in place. - In progress - Target complete June 23, 2026
  3. Investigate this defect further to find a long-term solution. - In progress - Target complete July 9, 2026
Posted Jun 10, 2026 - 14:17 UTC

Resolved

Frankfurt EU3 experienced service degradation. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3938234
Posted Jun 03, 2026 - 14:30 UTC
This incident affected: Enterprise Service Management (Frankfurt EU3).