Core Capture Australia is in a degraded state

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted May 29, 2026 - 13:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 29, 2026 - 12:17 UTC

Identified

Core Capture Australia is experiencing performance degradation in processing documents. Teams have been assembled and are working towards a resolution
Posted May 29, 2026 - 09:46 UTC
This incident affected: Core Australia (Core Capture, Core Capture for SAP® Solutions).