Providerlink Application Intermittent Errors.

Incident Report for OpenText

Update

ProviderLink have performed a cluster restart and will have an impact on service/application at 23:00 GMT. Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3845293
Posted Jan 03, 2026 - 00:00 UTC

Update

ProviderLink will be performing a cluster restart and will have an impact on service/application at 23:00 GMT. We appreciate your patience.

Tracking Number: IM3845293
Posted Jan 02, 2026 - 22:52 UTC

Update

ProviderLink will be performing a cluster restart and will have an impact on service/application at 23:00 GMT. We appreciate your patience.

Tracking Number: IM3845293
Posted Jan 02, 2026 - 22:04 UTC

Update

ProviderLink experienced intermittent errors. Service has been restored and is being validated. We appreciate your patience.

Tracking Number: IM3845293
Posted Jan 02, 2026 - 21:01 UTC

Monitoring

ProviderLink emergency maintenance has been extended. Service has been restored and is being validated. We appreciate your patience.

Tracking Number: IM3845293
Posted Jan 02, 2026 - 20:08 UTC

Investigating

ProviderLink will be undergoing emergency maintenance on January 2 2026 from 19:00 to 19:30 UTC. ProviderLink will be unavailable during this timeframe."

Tracking Number: IM3845293
Posted Jan 02, 2026 - 19:03 UTC

Monitoring

The cluster restart has been completed as of 15:50 GMT and the application should be online now. The issue has been resolved and the team continues to monitor the health of the application.

Incident# IM3845293.
Posted Jan 02, 2026 - 15:56 UTC

Update

The team is continuing to perform a cluster restart, and it will impact the application access and availability for next 20 minutes.

Incident# IM3845293.
Posted Jan 02, 2026 - 15:36 UTC

Update

Due to errors across the cluster, the team is performing a cluster restart that will impact the application access and availability for next 20 minutes.

Incident# IM3845293.
Posted Jan 02, 2026 - 15:13 UTC

Identified

An issue has been identified with Providerlink application. The team has been assembled and are working thru the issue.

Incident# IM3845293
Posted Jan 02, 2026 - 15:05 UTC
This incident affects: ProviderLink.