Frankfurt EU18 was experiencing a degradation in service.

Incident Report for OpenText

Resolved

Frankfurt EU18 was experiencing a degradation in service The issue is now resolved. We appreciate your patience.

Tracking Number: IM3938234
Posted Jun 24, 2026 - 13:14 UTC

Update

Frankfurt EU18 is currently experiencing a degradation in service and may experience intermittent failure for a few minutes. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3938234
Posted Jun 24, 2026 - 11:42 UTC

Update

Frankfurt EU18 is currently experiencing a degradation in service. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3938234
Posted Jun 24, 2026 - 11:13 UTC

Investigating

Frankfurt EU18 is currently experiencing a degradation in service. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3938234
Posted Jun 24, 2026 - 10:13 UTC
This incident affected: Enterprise Service Management (Frankfurt EU18).