The software maintenance for Threat Intelligence (BrightCloud) in the Mumbai region scheduled for 17 April 2026, from 20:00 to 23:00 UTC, has been rescheduled to 23 April 2026, from 20:00 to 23:00 UTC. We appreciate your patience.
No service interruption is anticipated during this timeframe. In the unlikely event that you experience a connectivity issue or degradation of service, you may contact your support service desk team.
Tracking Number: C2275883
Posted Apr 16, 2026 - 14:42 UTC
Update
The software maintenance originally scheduled for 23 April 2026, from 20:00 to 23:00 UTC, has been rescheduled to 17 April 2026, from 20:00 to 23:00 UTC.
No service interruption is anticipated during this timeframe. In the unlikely event that you experience a connectivity issue or degradation of service, you may contact your support service desk team.
Tracking Number: C2275883
Posted Apr 15, 2026 - 19:50 UTC
Scheduled
Threat Intelligence (BrightCloud) in the Mumbai region will undergo software maintenance on 23 April 2026, from 20:00 to 23:00 UTC. No service interruption is anticipated during this timeframe. In the unlikely event that you experience a connectivity issue or degradation of service, you may contact your support service desk team.
Tracking Number: C2275883
Posted Apr 13, 2026 - 16:46 UTC
This scheduled maintenance affects: Threat Intelligence (BrightCloud).