Zix Archive Interface was inaccessible

Incident Report for OpenText

Resolved

Interfaces for Secure Cloud Business Communication Archive, ZixArchive, and Erado Archive experienced an issue and was inaccessible. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3717240
Posted Jun 11, 2025 - 18:03 UTC

Update

Secure Cloud Business Communication Archive, ZixArchive, and Erado Archive experienced an issue and was inaccessible. Interface control has been restored but there is a degraded functionality for searching archives. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Updates for this issue will be sent every 2 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3717240
Posted Jun 11, 2025 - 16:50 UTC

Identified

Secure Cloud Business Communication Archive, ZixArchive, and Erado Archive experienced an issue and was inaccessible. Interface control has been restored but there is a degraded functionality for searching archives. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3717240
Posted Jun 11, 2025 - 15:53 UTC

Update

Interfaces for Secure Cloud Business Communication Archive, ZixArchive, and Erado Archive is currently experiencing an issue and is inaccessible. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3717240
Posted Jun 11, 2025 - 14:45 UTC

Investigating

If 1-2 products impacted, use:
Interfaces for Secure Cloud Business Communication Archive, ZixArchive, and Erado Archive is currently experiencing an issue and is inaccessible. Teams are currently assembled and working to resolve the issue. We appreciate your patience.

Tracking Number: IM3717240
Posted Jun 11, 2025 - 13:39 UTC
This incident affected: Zix - Cybersecurity (Zix Archive Services - Erado Archiving, Zix Archive Services - Information Archive / ZCP, Zix Archive Services - ZixArchive).