Intermittent login issues to cp.appriver.com when using Azure SSO

Incident Report for OpenText

Resolved

Our teams have resolved this issue and we have observed Azure Single Sign On logins are working as expected now.
Posted Dec 15, 2025 - 17:03 UTC

Investigating

We are aware that logins to the cp.appriver.com are intermittently returning errors when using Azure Single Sign On

Teams are currently investigating and working to resolve the issue as quickly as possible. We appreciate your patience.

Tracking Number: IM3837515
Posted Dec 15, 2025 - 13:46 UTC
This incident affected: Zix - Cybersecurity (Zix Customer Portal Interface - Customer Portal, Zix Customer Portal Interface - Partner Portal).