Threat Intelligence experienced an issue.

Incident Report for OpenText

Resolved

Threat Intelligence experienced an issue. The issue is now resolved. We appreciate your patience.

Tracking Number: IM3737030
Posted Jul 11, 2025 - 15:52 UTC

Update

Threat Intelligence experienced an issue. Service remains restored. An additional monitoring is ongoing to ensure stability. We appreciate your patience.

Updates will be sent every 3 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3737030
Posted Jul 11, 2025 - 12:51 UTC

Monitoring

Threat Intelligence experienced an issue. Service remains restored. An additional monitoring is ongoing to ensure stability. We appreciate your patience.

Updates will be sent every 3 hours or if there are significant updates, whichever comes first.

Tracking Number: IM3737030
Posted Jul 11, 2025 - 10:01 UTC
This incident affected: Threat Intelligence.