Search is in a degraded state in Core US

Incident Report for OpenText

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 20:53 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2025 - 23:02 UTC

Investigating

The search function for the identified applications is slow and in a degraded state. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Posted Apr 15, 2025 - 01:14 UTC
This incident affected: Core US (Core Content Management, Core Content Management for SAP® SuccessFactors | SAP® SuccessFactors Document Management Core by OpenText, Core Digital Asset Management, Core Platform - (Search, Workflow, CTIS, Eventing), Core Process Automation).