Zix Encryption Services - Secure Cloud Email Encryption AEE DLP requiring login

Incident Report for OpenText

Resolved

Zix Encryption Services - Secure Cloud Email Encryption AEE DLP experienced an issue requiring the sender of an email to log in to an interface to release messages from DLP.

The issue is now resolved. We appreciate your patience.

Tracking Number: IM3975128
Posted Aug 07, 2026 - 12:56 UTC

Monitoring

Zix Encryption Services - Secure Cloud Email Encryption AEE DLP experienced an issue requiring the sender of an email to log in to an interface to release messages from DLP.

Service has been restored and is now being validated. We appreciate your patience.

Tracking Number: IM3975128
Posted Aug 06, 2026 - 21:14 UTC

Investigating

Zix Encryption Services - Secure Cloud Email Encryption AEE DLP is currently experiencing an issue requiring the sender of an email to log in to an interface to release messages from DLP.

Teams are currently assembled and working to resolve the issue.

We appreciate your patience.

Tracking Number: IM3975128
Posted Aug 06, 2026 - 17:18 UTC
This incident affected: Zix - Cybersecurity (Zix Encryption Services - Secure Cloud Email Encryption (AEE/ZEE)).