Core Archive UAE (ME) is in a degraded state

Incident Report for OpenText

Update

Core Archive UAE is currently experiencing an outage due to regional conditions in the Middle East that are impacting our hosting provider’s operations in that area. As a result, customers will experience disruptions across Core Archive functionalities.

We are continuing to actively collaborating with our hosting provider to mitigate the impact and restore full service as quickly as possible. We sincerely apologize for any inconvenience this may cause and appreciate your patience as we work toward resolution.
Posted Mar 03, 2026 - 12:13 UTC

Identified

Core Archive UAE is currently experiencing a degraded state due to regional conditions in the Middle East that are impacting our hosting provider’s operations in that area. As a result, customers may experience disruptions across Core Archive functionalities.

We are actively collaborating with our hosting provider to mitigate the impact and restore full service as quickly as possible. We sincerely apologize for any inconvenience this may cause and appreciate your patience as we work toward resolution.
Posted Mar 02, 2026 - 18:15 UTC
This incident affects: Core Archive for SAP® Solutions | SAP® Archiving and Document Access Core by OpenText (Core Archive for SAP® Solutions - UAE (archive.me.opentext.cloud)).