Alloy North America Connectivity Issue
Incident Report for OpenText
Resolved
Alloy NA were experiencing service connectivity issues. Service is now resolved. Backlogs have been cleared. Current traffic is processing as normal. We appreciate your patience.

Tracking Number: IM3188888
Posted Mar 23, 2023 - 17:29 UTC
Update
Alloy NA is currently experiencing service connectivity issues. Teams are currently assembled and working to resolve the issue. OpenText Customers and their Trading Partners experiencing connectivity issues need to ensure the latest Alloy Certificate has been downloaded and installed. The certificate notification will be resent with the certificate attached. Updates for this issue will be sent every 3 hours or if there are significant updates, whichever comes first. We appreciate your patience.

Tracking Number: IM3188888
Posted Mar 23, 2023 - 16:27 UTC
Investigating
Alloy NA is currently experiencing service connectivity issues. Teams are currently assembled and working to resolve the issue.

We appreciate your patience.
Tracking Number: IM3188888
Posted Mar 23, 2023 - 15:25 UTC
This incident affected: Liaison (Alloy NA).