IM3023919: Core Share Australia is Down
Incident Report for OpenText
Resolved
Core Share Australia was experiencing service inaccessibility. The issue is now resolved. We appreciate your patience.
Posted Aug 03, 2022 - 17:54 UTC
Update
Core Share Australia is currently experiencing service inaccessibility. Teams are currently assembled and working to resolve the issue. Updates for this issue will be posted every 3 hours or if there are significant updates, whichever comes first. We appreciate your patience.
Posted Aug 03, 2022 - 15:10 UTC
Update
Core Share Australia is currently experiencing service inaccessibility. Teams are currently assembled and working to resolve the issue. Updates for this issue will be posted every 3 hours or if there are significant updates, whichever comes first. We appreciate your patience.
Posted Aug 03, 2022 - 12:10 UTC
Investigating
Core Share Australia is currently experiencing service inaccessibility starting 03 August 2022 at 10:00 GMT. Teams are currently assembled and working to resolve the issue. We appreciate your patience.
Posted Aug 03, 2022 - 11:09 UTC
This incident affected: Core Share (Core Share Australia).